Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Caching issue?
TimK
Boston, MA
Member
Members
April 23, 2009 - 12:57 pm
Member Since: April 23, 2009
Forum Posts: 27
sp_UserOfflineSmall Offline

New forum posts and other changes (like profile changes) are not appearing, until I log out and then log back in again. Even a hard refresh doesn't cause the changes to appear. It feels like the server is caching page content associated with my user session, but not invalidating the cache at the correct times. Is anyone else experiencing this?

-TimK

Avatar
Toger
Somewhere, out there...
Moderator
Staff
April 23, 2009 - 1:02 pm
Member Since: April 10, 2009
Forum Posts: 1488
sp_UserOfflineSmall Offline

YES! I thought it was just me! I was just coming here to whine... er, mention it. I noticed it earlier this week, but thought it was just a fluke.

Powered by PMS ™

Scout
Portland, Oregon
Moderator
Staff
April 23, 2009 - 1:33 pm
Member Since: April 10, 2009
Forum Posts: 1205
sp_UserOfflineSmall Offline

Same here. The first time it happened I thought I had lost a long post in Bullocks on my desktop. When I logged in with my laptop there it was.

Avatar
Steerpike
Subtropical Southeastern Michigan
Admin
April 23, 2009 - 1:58 pm
Member Since: April 10, 2009
Forum Posts: 3309
sp_UserOfflineSmall Offline

This may be caused by WP Super Cache, which is supposed to speed up page performance. I will turn it off for a few days and everyone let me know if the problems go away, and if you notice any change in speed.

Life is the misery we endure between disappointments.

TimK
Boston, MA
Member
Members
April 23, 2009 - 4:35 pm
Member Since: April 23, 2009
Forum Posts: 27
sp_UserOfflineSmall Offline

OK. I'll let you know...

TimK
Boston, MA
Member
Members
April 23, 2009 - 4:38 pm
Member Since: April 23, 2009
Forum Posts: 27
sp_UserOfflineSmall Offline

... Yup. Now it seems to be working fine. AFAICT, Super Cache and Simple:Press Forum are supposed to play nice together. Or at least Google didn't find anything about conflicts between the two. Needs more research.

You could try submitting a bug report to the Super Cache guys.

-TimK

Avatar
Steerpike
Subtropical Southeastern Michigan
Admin
April 23, 2009 - 4:53 pm
Member Since: April 10, 2009
Forum Posts: 3309
sp_UserOfflineSmall Offline

I will let them know and see what they think. I do recall a mention in the documentation that new users or users who do a flurry of stuff at once may get messed up pages - Tim, since you just registered at the new site and did some forum posts, maybe that's the cause. Doesn't explain Scout though.

Anyway, the only reason to enable it is if there's a speed problem on the server, and if our hosts complain I'll turn it back on. They update fairly regularly so I bet it'll be fixed soon anyway.

Life is the misery we endure between disappointments.

Avatar
Toger
Somewhere, out there...
Moderator
Staff
April 23, 2009 - 5:31 pm
Member Since: April 10, 2009
Forum Posts: 1488
sp_UserOfflineSmall Offline

It's been happening to me for a couple of days. Granted, I sometimes do 3 or 4 posts in quick succession, but that wasn't the case when it first started happening to me.

*edit - now it's perfect.

Powered by PMS ™

Forum Timezone: America/Detroit

Most Users Ever Online: 194

Currently Online:
10 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Spike: 1187

Pokey: 894

Jarrod: 607

Finkbug: 468

Armand: 318

kaythomas: 307

Member Stats:

Guest Posters: 9

Members: 14378

Moderators: 18

Admins: 6

Forum Stats:

Groups: 1

Forums: 4

Topics: 813

Posts: 18536

Newest Members:

hydyasoni020, hydyasoni02, Matildaly, AprilOls26, AprilOls, Johnnydepp420

Moderators: Jen: 631, Orb: 0, Scout: 1205, Toger: 1488, Yapette: 836, Dobralov: 17, xtal: 1683, Meho: 82, Tap-Repeatedly: 0, geggis: 1435, Lewis B: 214, Mat: 245, AJLange: 200, Dix: 483, Cheeta: 0, LewisB: 0, Amy Louise: 12, l0vetemper: 3

Administrators: admin: 2, MrLipid: 31, Steerpike: 3309, Helmut: 795, Synonamess Botch: 1125, heddhunter: 27